Topic: Can't launch gparted

It has been a long while since I've last partitioned a HD and now I need to do it again. I informed myself, and the best free utility recommended to me was this program.
I downloaded the iso file: gparted-live-0.30.0-1-amd64 and burned it into a CD.
When I boot from it, I get the boot screen showed in Fig 1 of the manual, and I can edit the options or get into the "Other modes" screen, as showed in Figure 2.
But, no matter what option I use, instead of progressing, it resets the computer.
As I have a nVidia card, I tried nouveau.modeset=0 and nouveau.modeset=1 as described in the booting tips section but I still get the same result.

I've been always working in DOS-Windows and I am trying to partition my disk to install a Linux distribution to start learning it.

Any idea of what i might be doing wrong? Do you need more details?



Re: Can't launch gparted

Have you tried to select Other modes of GParted Live and choose GParted Live (Safe graphics setting, vga-normal)?


Re: Can't launch gparted

Yes, I have tried all the options in that submenu.


Re: Can't launch gparted

One other distro you might try that usually has an up-to-date version of GParted is System-Rescue-CD.


Re: Can't launch gparted

I see this very same behavior with the 0.30.0-1 AMD64 Live version on my two home pc's.  I am using it from a CD-R disk burned on 1 of my pc's.  I have an older version 0.16.1-1 that I burned to CD on 7/2/2013 that works just fine on both of my pc's. 

This make me think that the online download may be corrupt.  I downloaded twice, compared the iso files and found no differences.


Re: Can't launch gparted

In order to determine if the download is corrupt, try comparing the md5sum of the downloaded file to the md5sum listed on the SF download page.


Re: Can't launch gparted

I checked md5 checksums for amd64 and i686 iso's I downloaded.  They look good.  I am having the same type of problem, i.e. the boot starts, but the pc resets, with other live media cd/dvd's (Fedora Live Workstation).  Could there be a BIOS setting that needs to be changed?  What?


Re: Can't launch gparted

If other live media CD/DVD's are also failing then it would appear to be a hardware problem.

You might try booting the media in a different computer to check if it works elsewhere, but not on your computer.

While the issue might be related to an incorrect BIOS setting, it might be more likely to be a hardware issue.  You might try running the RAM memory check available on may Live CDs, and you might also try a different CD/DVD drive.