1

Topic: Can't launch gparted

Hello,
It has been a long while since I've last partitioned a HD and now I need to do it again. I informed myself, and the best free utility recommended to me was this program.
I downloaded the iso file: gparted-live-0.30.0-1-amd64 and burned it into a CD.
When I boot from it, I get the boot screen showed in Fig 1 of the manual, and I can edit the options or get into the "Other modes" screen, as showed in Figure 2.
But, no matter what option I use, instead of progressing, it resets the computer.
As I have a nVidia card, I tried nouveau.modeset=0 and nouveau.modeset=1 as described in the booting tips section but I still get the same result.

I've been always working in DOS-Windows and I am trying to partition my disk to install a Linux distribution to start learning it.

Any idea of what i might be doing wrong? Do you need more details?

Thanks!

2

Re: Can't launch gparted

Have you tried to select Other modes of GParted Live and choose GParted Live (Safe graphics setting, vga-normal)?

3

Re: Can't launch gparted

Yes, I have tried all the options in that submenu.

4

Re: Can't launch gparted

One other distro you might try that usually has an up-to-date version of GParted is System-Rescue-CD.