1 (edited by fineday 2009-12-29 16:44:36)

Topic: [Solved]: Another NTFS volumesize problem


it seems I faced the same problem when I tried to shrink an NTFS from 1TB to 400 GB using a Live Version of GParted 0.4.8 with Knoppix (Debian) Distribution V6.2.

fdisk -l -u:

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Disk identifier: 0xd21ad21a

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63   819202544   409601241    7  HPFS/NTFS

parted /dev/sda unit s print:

Model: ATA SAMSUNG HD103UJ (scsi)
Disk /dev/sda: 1953525168s
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start  End         Size        Type     File system  Flags
1      63s    819202544s  819202482s  primary  ntfs         boot

You can find the mbr/pbr files here:




Re: [Solved]: Another NTFS volumesize problem

Hi again,

I found the solution by myself and made the corrections on my own.
Now everything's back in place and looks fine.

Wish you a fine day.


Re: [Solved]: Another NTFS volumesize problem

Thank you finday for reporting back and marking the title as SOLVED.

I am glad that you were able to correct the problem.  smile