Topic: Resized partition not recognized by Windows

I have HDD with several (4) partitions. It was originally OS drive. It's not anymore. So I wanted to merge two partitions together: 150GB+1,6TB . So I deleted the third one, then I resized the forth one from ~1600TB to ~1750GB. It took about 16hours because it had to move all the data "to the left" and then resize. It seemed it worked out fine.
When I boot Gparted, it still looks fine. But when I boot windows, it doesn't let me access the partition.  And in diskmgmt it even says it is NOT formatted and it is RAW partition ("F" in diskmgmt / "sda5" in Gparted ). And also - in windows I can still see that 150,00GB unallocated space.
I will be thankfull for ANY advice.

I took a screenshot of both - Gparted interface and diskmgmt in windows.
Its in the link there:


Re: Resized partition not recognized by Windows

Windows has a Fast Startup "feature".  One of the issues is that it stops Windows recognising changes to the drive made while it was shutdown.  Try disabling it and rebooting.

This was the issue reported in topic #18082 Topic: [SOLVED] gparted win10 i'm missing something! from last year.

The Pros and Cons of Windows 10’s “Fast Startup” Mode

Why You Might Want to Disable Fast Startup
When you shut down a computer with Fast Startup enabled, Windows locks down the Windows hard disk. You won’t be able to access it from other operating systems if you have your computer configured to dual-boot. Even worse, if you boot into another OS and then access or change anything on the hard disk (or partition) that the hibernating Windows installation uses, it can cause corruption. If you’re dual booting, it’s best not to use Fast Startup or Hibernation at all.


Re: Resized partition not recognized by Windows

I disabled fast startup, but nothing has changed.
Meanwhile I also tried to boot Manjaro OS and from there I can access all the data on that partition without any problem. So it really must be some wierdness of Windows :-/