Topic: GParted doesn't see any files from USB sticks

Hi guys,

I tried to follow these instructions and have got a problem at point #9: Unfortunately, I can't copy the image file from the usb stick because Linux doesn't see any file on the stick.

I copied the image via Apple OS X Finder on an exfat formatted stick and can see it there as well. The file is definitely on the stick but GParted just can't see (and copy) it. I also tried to copy it with another NTFS stick, but Linux doesn't see the file there, too. If I try to get an overview from all files on the stick with "ls -a", I can't see any files as well. Surprisingly, I can see folders perfectly but no files :frowning:
Does anyone have a solution for this problem?

Thanks a lot!


Re: GParted doesn't see any files from USB sticks

GParted can detect exfat filesystem but can't fully handle it, according to the actual Features table. It can detect it and copy or move the entire partition.

Concerning the lack of full exfat support by GParted, please give a look at this topic. It is due to licensing issues rather than technical issues.

*** It is highly recommended to backup any important files before doing resize/move operations. ***