Topic: 5Tb drive - how to stop gparted scan

Hi, I launched GParted (gnome) and it started its scan and I can not stop it!

Here is what I tried (i'm in ubuntu 18.04, not having upgraded yet to 20.04)

1. First I tried closing the app. Something is still locking the drive & trying to read/write to it (external drive with flashing blue light!)

2. ps aux | grep parted
  Then I bravely killed 2 processes under my own user, then 2 more that required sudo

3. tried disconnecting the drive and reconnecting it.  Started back up again with the flashing light

4. tried looking at perfmon.  looks like little disk activity, cpus are busy

5. looked for the gparted-disable-automount.fdi file in /usr/share/hal/fdi/policy/ as in the documentation. it is not there

6. tried restarting computer.  when I connect the drive it starts up again with the apparent access

I think I may have mounted it after the restart and unmounted it, using the gnome file explorer thing, but it would not complete unmounting and continues to access the drive

7. tried grepping the ps aux  for dofsck and ntfsresize but they are not there

That is about all I can think of to do.  I may have connected the drive with one of my slower usb ports (in the front of it, on Dell Optiplex, there are four slots in front) - anyway, it seemed kind of slow to copy files to it (I was making a backup of my user home directory)

As for documentation, I have not read it all yet, but the table of contents doesn't seem to highlight this situation very much.


Re: 5Tb drive - how to stop gparted scan

update: i've unplugged the drive (most of it is empty space) and dmesg gave me 4 blocks that something has happened to, with high numbers. So that is not extremely worrisome to me.

Then I plugged the drive into a different computer (windows) and i can do a chkdsk and be worry-free (at least about this)