1 (edited by Lew 2019-11-27 00:34:46)

Topic: [SOLVED]usb does not boot

Hi all,
using an old eeepc1005 netbook and can't boot the usb with GParted-live.

It is 32-bit and I have tried with an .iso (gparted-live-1.0.0-3-i686.iso) as well as with an unzipped folder (from

When starting up the machine with the usb the screen stays black with a blinking small white stripe in the upper left corner and nothing else happens.

The BIOS does work with usb, however, because yesterday I installed Linux Mint xfce via usb also.
The GParted-usb is formatted as FAT32 and is flagged as bootable and made executable with

sudo bash makeboot.sh /dev/sdd1

I have looked at Tips on Booting GParted Live, but nothing there applies to my issue since I never get to the boot stage.

This has cost me a whole Sunday so far :-\ The final aim is simply resizing the Linux-partition as to be able to add the Haiku OS for dual booting and Haiku does not resize partitions.
EDIT: quickly tried on a laptop at work and the usb does work and shows the boot options for GParted, so the fault is not in the stick or GParted, but must be something in the BIOS-settings, I guess..
EDIT2:Finally some progress. I found that another way of booting this netbook (pressing ESC, sets boot for one instance, not permanent) does work :-)
New problem now is that I can't get X to work.

sudo Forcevideo

and such suggestions that I've seen didn't help.
EDIT3:Managed to at last get into Safe Graphic Settings and do the partitioning there.
Solving my own post - awkward.. but happy about it nevertheless :-)