1 (edited by b944863 2016-02-28 19:36:13)

Topic: Strange Graphical Corruption apon loading the Gparted LiveCD

Hello everyone.
So today i was going to be removing a GNU/Linux Partition from my second computer; And expanding the windows partition on this machine. I Created my USB using the tool provided at http://www.pendrivelinux.com/universal- … -as-1-2-3/ . (Under GNU/Linux i use dd) The size of the flash drive in question is 8GB. I Formatted this flash drive using the Fat32 Operating system, After booting the Flash drive, The gparted Live BootCD menu appear's normally. However, apon selecting any of the menu entries (i have tried them all) Nothing appear's to be working. It simply throw's me into a large jumble of foreign character's and colors. I Have tried:
1: Using the flash drive in another machine (worked perfectly)
2:Verifying the MD5 (Identical)
3:Switching USB Port's (to not effect)

I Suppose i should list my Specs:

Intel Core i3 Processor 2.13GHz
320GB 7200RPM Hard Drive
15.6-Inch Screen, Intel HD

I'm very confused regarding this error, Thank you in advance for any possible help.

(Sorry for bad English)


Re: Strange Graphical Corruption apon loading the Gparted LiveCD

You might look at the FAQ regarding tips on booting GParted Live.