1 (edited by shagbark 2016-01-19 03:35:16)

Topic: [SOLVED] Live CD 0.24.0-2-amd64 [from .zip file] doesn't boot

I've booted previous GParted Live CD versions, most recently gparted-live-0.16.2-1b-amd64, on my AMD 64-bit computer.  Those earlier versions I burned from a downloaded .iso image.

Live CD 0.24.0-2-amd64, though, downloads as a zip file.  I assume I'm supposed to unpack the files in it and burn those files onto a CD.  This doesn't boot.  I don't mean it fails; I mean my computer never even suspects there's anything bootable on the CD.  It boots straight to Windows without trying to boot from CD.  The 0.16.2 CD still boots correctly.

Possibly the 0.24 live CD assumes I have grub as my boot loader, which I don't.  What is the boot loading process on a CD?  What files on a CD make it bootable?  My Google-fu is not strong enough to find an answer.


Re: [SOLVED] Live CD 0.24.0-2-amd64 [from .zip file] doesn't boot

GParted Live is available as both .zip and .iso files.  Be sure to download the .iso file if you plan to burn it to a CD-R.

For example the following folder contains all the GParted Live 0.24.0-2 files:
http://sourceforge.net/projects/gparted … /0.24.0-2/


Re: [SOLVED] Live CD 0.24.0-2-amd64 [from .zip file] doesn't boot

Thanks!  I somehow missed the .iso the first time.  I burned a CD from the .iso and it booted.  (It didn't work, and neither did compiling 0.24 on my own Ubuntu 15 system, but I'll start another thread about that.)


Re: [SOLVED] Live CD 0.24.0-2-amd64 [from .zip file] doesn't boot

Thread moved to the Live Media section.

*** It is highly recommended to backup any important files before doing resize/move operations. ***