Topic: gparted-live-0.23.0-1-i586 Mouse Pointer not visible

I had no problem until updating to version 0.23.0-1, but now upon staring GParted live, my mouse pointer can not be seen.  At least not right away, it dose appear after opening anything else that uses a GUI (such as the terminal, web browser, whatever)
I doubt it matters, but just FYI I am booting from a USB flash drive partition, not CD/DVD, and used extlinux to make the partition bootable but the method dose not seem to matter either - I also used Disk Dump (dd) to write to .iso image to the flash drive (dd if=gparted-live-0.23.0-1-i586.iso of=/dev/sdb) and exactly the same thing happens.


Re: gparted-live-0.23.0-1-i586 Mouse Pointer not visible

Please provide more info on your computer hardware, so that the Live maintainers track the issue.

*** It is highly recommended to backup any important files before doing resize/move operations. ***


Re: gparted-live-0.23.0-1-i586 Mouse Pointer not visible

Are you using an Acer Aspire netbook/laptop?

We experienced the same issue when testing the gparted live 0.23.0-1 image on an Acer Aspire netbook/laptop.  All of the other test computers and virtual machines worked correctly.

See GParted Live 0.23.0-1 Stable Release news announcement for a work-around.


Re: gparted-live-0.23.0-1-i586 Mouse Pointer not visible

O.K., it's a desktop System, a few years old, basically bought back from the grave. ( LOL - It was about to get put in the garbage, I fixed it - a DVD drive, new memory, and a new Hard drive later, it's better than new - better still, no Windoze at all!) case and system board are HP Pavilion a1020n, and it NOW has 2.5 gb RAM and a 2 tb hard drive.


Re: gparted-live-0.23.0-1-i586 Mouse Pointer not visible

From a quick Internet search, the HP Pavilion a1020n uses integrated Intel 915GV Graphics.
The Acer Aspire one uses integrated Intel 950 Graphics.

It is possible that there is a new bug with Intel Graphics.  Having said that, I also tested on computers with integrated Intel HD 3000 graphics and the mouse cursor was immediately displayed on bootup.