Topic: No partitions with Gparted.

I was using, extensively, the Gparted LiveCD to resize some partitons. Lastly, I extract some free space from my primary partiton to make a NTFS one. It worked, only that I give it too little space, so now I got to expand it a little bit.
The problem is that, in the LiveCD and in Ubuntu, I see this:


Whats the problem?

Have I broke something?


Re: No partitions with Gparted.

I'm currently in a similiar situation. My partition table is corrupt, which I assume is what happened to you. If you saved the log (unlike me) that might be helpful, otherwise run the included TestDisk and analyze to see if it finds your partitions. Don't trust it to find everything though, you should seek the advice of an expert, like one of the mods here. The point is, that it should be fixable as long as you don't mess up anything else; good luck.


Re: No partitions with Gparted.

Yes. Everything works just fine. The only problem is that.
I want to make another partitiones, but I cant with this.

Someone knows?


Re: No partitions with Gparted.

Yes, the best you could try is to restore mbr using testdisk.

GParted-project Admin
Former GParted-LiveCD maintainer (2007)


Re: No partitions with Gparted.

Can you be a bit more specific about what happened, it's important wink

There seems to be a problem with gparted and logical partitions. Lately i get some bugs about wiped partitiontables when doing something to a logical partition. I've tried to reproduce it, but i can't.
As soon as i have some time (This weekend) i'll try to reproduce it using other harddisks/machines.

see http://bugzilla.gnome.org/show_bug.cgi?id=368199 for more information.

IMPORTANT! use testdisk to recover your partitions. It's easy and works 100% for me till now.