Topic: [SOLVED]Problems with live media

When I boot from live cd everything work fine, but gparted stop on the part "Lookin for drives" I wait about 10 minutes and don't work.. Some interessant things gparted 0.5-3 don't start from the shortcut  or from the comand "gparted", gparted 0.5-2 boot normal  but also stop on part "Loking for drives"  and start normal from the shortcuts and using the comand "gparted".

what possible can be wrong ?
and GParted 0.2.5 works 100% fine from the HD

well my english is suck big_smile I hope u can understood


Re: [SOLVED]Problems with live media

Hi slackbr !
Could you please tell what kind of drives (ide, scis, sata) or card (scsi, raid,) you have on your machine ?

GParted-project Admin
Former GParted-LiveCD maintainer (2007)

3 (edited by slackbr 2006-08-01 21:35:18)

Re: [SOLVED]Problems with live media

only one HD ide output menssege from hdparm -i /dev/hda
root@slackbr:~# hdparm -i /dev/hda


Model=SAMSUNG SP0802N, FwRev=TK200-04, SerialNo=0891J1FY286711
Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs }
RawCHS=16383/16/63, TrkSize=34902, SectSize=554, ECCbytes=4
BuffType=DualPortCache, BuffSize=2048kB, MaxMultSect=16, MultSect=16
CurCHS=4047/16/255, CurSects=16511760, LBA=yes, LBAsects=156368016
IORDY=on/off, tPIO={min:240,w/IORDY:120}, tDMA={min:120,rec:120}
PIO modes:  pio0 pio1 pio2 pio3 pio4
DMA modes:  mdma0 mdma1 mdma2
UDMA modes: udma0 udma1 udma2 udma3 udma4 *udma5
AdvancedPM=no WriteCache=enabled
Drive conforms to: (null):

* signifies the current active mode


Re: [SOLVED]Problems with live media

testing my hardware i discovery maby my cd-record is broken, I will buy a new tomorow and test the things, if keeping geting erro I post again here


Re: [SOLVED]Problems with live media

Do you have a floppy drive?

You can't restart GParted because you stopped it before it finished loading. Type "GParted" not "gparted". Also "rm /tmp/.gparted" will allow it to start with "gparted" again. This is a safety feature I put on the cd to stop people from running multiple gparteds. Think about the bad things that could happen if somebody was running the same opperations on two open windows of gparted.

I believe most of this wierd new behavior is caused by having ide floppy support built directly into the kernel. The new version will have it built as a module. We will see. I have not seen this behavior on any computer I've tested it on.


Re: [SOLVED]Problems with live media

The problem is the floppy!
I don't have a real floppy drive, but the default configuration from motherboard "simulate" a floppy drive, so i reboot, and remove this options from bios, and gparted live works normal big_smile.