1 (edited by hirontheslayer 2017-05-09 18:05:45)

Topic: [Solved] UEFI fails to detect live USB

Yes, I already read the FAQ and documentation.

I'm currently using dualboot on a 500GB SDD using Grub. My mainboard is an ASUS Z170

I have 350GB Windows NTFS, 20GB Root, 60GB Home and 24GB Swap. I wanted to downsize Linux a bit and up Windows.
So I made a bootable Gparted live USB using Tuxboot.

I go into the UEFI but it only displays the normal USB-Drive without an GParted partition. Booting from the USB-Drive takes me to a black screen with a blinking cursor and then straight back to the UEFI BIOS.


UPDATE: This time I used Rufus to make the live USB. And it worked! I really recommend this program!

UPDATE 2: I now resized everything successfully! Thanks for the help!


Re: [Solved] UEFI fails to detect live USB

Thank you for reporting back with how you solved the issue.

To help others searching for answers to similar questions you can edit your initial post and prefix SOLVED in front of the title.