1 (edited by jseamless 2008-07-01 13:41:43)

Topic: Try to create partition, GParted Can't See Disk - can't access tty;

Trying to install 64 bit Kubuntu 8.0.4.  The setup disk got to the screen where you make a partition, partion table, etc.  I could do nothing at this screen.

So I down loaded Gparted, in the hopes of creating a partition Kubuntu could mount.  I got the below message.

!!Invalid loop location/gparted.dat
!!Please export loop with a valid location or reboot and pass a proper loop=...
!!kernel command line!

After that I get /bin/ash:can't access tty; Job control turned off

I searched and found this post http://gparted-forum.surf4.info/viewtopic.php?id=593, followed all instructions best I could (total Linux newbie) with no real progress.

At the newroot# I was able to get this command to give me some info.

dmesg | grep scsi

more or less said:
scsi generic sc10
scsi6 ata_piix
scsi7 ata_piix

I think it is something to do with Linux not liking my sata drives.  I tried to disable native support in the bios, however, could not find that option.

So I then figured out that I did not have the latest version of Gparted-0.3.7 live cd.  So I tried this one and it did boot in the GUI, but it could not locate any discs.

I want to try and dual boot Kubuntu, but I am at my wits end.  Please advise on an easy solution.


Intel Core 2 Duo E6400 Conroe 2.13GHz LGA 775 65W

ECS P965T-A (V1.0) LGA 775 Intel P965 Express ATX Intel

2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)

Western Digital Caviar SE WD2500JS 250GB 7200 RPM