Topic: Not Recognizing Partitions in Windows

Hey guys, trying to install Ubuntu on my windows machine.

When I built the computer I paritioned my 80 GB drive into 3 partitions C, E, and F.  Windows has C specified as system (and boot).  They are all NTSF and windows lists them all as primary drives.

When I use the Ubuntu installer it gets to the partitioning part.  It only sees the HD, not the individual paritions, and it is saying that there is only 800 MB available on that harddrive.  So it won't do the auto install because it says there isn't enough space.  When I try to manually edit the partition table it only sees one partition (not the three) and it only lets me make space for 800 MB. 

I've tried the Ubuntu forums, linuxforums.com, my local lug group.  Now I've come to you begging for help.  I've posted screenshots here: 

http://www.ubuntuforums.org/showthread. … me+install

I imagine I'm doing something wrong as I haven't heard of anyone else having this problem.


Re: Not Recognizing Partitions in Windows

If you didn't try that yet, can you please download and boot the latest GParted Live CD?
(The GParted version in Ubuntu "Dapper" is pretty old.)

See: http://gparted.sourceforge.net/livecd.php
(It's less than 30 MiB to download!)

3 (edited by SaltyMcCracker 2006-10-14 07:51:18)

Re: Not Recognizing Partitions in Windows

OK downloaded the live cd and burned it as an iso.

But it just takes my comp to a dos prompt at the A:/ prompt.

Maybe I burnt it wrong.

EDIT: Yep, pretty sure I burnt it wrong, time to try again.


Re: Not Recognizing Partitions in Windows

Ok, got it burned and running.

Still only sees 1 drive of 79 and change GB.  Listed as NTSF and boot.  Doesn't have anything listed for used or available.

There is a yellow exclamation point.

Said, that the NTSF is inconsistent and to run chkdsk /f and reboot twice.

Logged out went into windows, tried to run chkdsk /f, said it couldn't because the drive was in use.  So I scheduled it to run at reboot.

Rebooted, chkdsk /f ran, no errors came up. 
Reboot and run Gparted.

Same thing as above happened.

I think this error could be because I tried to format my F:/ partition into a FAT32 the other day.  Windows sees it as a FAT32.

Sounds like Gparted just sees it as one big f'd up NTSF now. 

Any suggestions?


Re: Not Recognizing Partitions in Windows

First : when you got an exclamation point, double clic the partition and read : so far i remember it is said you must reboot twice : am i wrong ?
Second : try to create the partiition(s) for your ubuntu WITH gparted, and then boot off your ubuntu live cd installer. And tell us what happen then.


GParted-project Admin
Former GParted-LiveCD maintainer (2007)


Re: Not Recognizing Partitions in Windows

Hm, this isn't an EFI-based machine I suppose?