1

Topic: Solving the "Windows is hibernated, refused to mount" problem

When I attempt to do anything with a particular backed up NTFS boot drive, such as labeling with a different name, in the GParted Partition Editor, I get the dreaded "Windows is hibernated, refused to mount" etc message from the command 'ntfslabel --force /dev/sdc1 "IWIN_0317"'. From other posts the solution is evidently to do a
'sudo ntfs-3g -o remove_hiberfile /dev/sdc1 /somepath/to/mount' from the console windows first. Is this right ? Does it matter what "/somepath/to/mount" is as long as it is an empty directory and I umount afterward ?

Two other things. I did not shutdown Windows in hibernate mode previous to backing up my NTFS boot drive, but evidently that did not matter, since 'ntfslabel' still sees my backup partition as hibernated. Secondly why in the world should it matter to "ntfslabel" whether or not the partition is hibernated or not in Windows terminology. It's not as if changing the partition label of a partition actually matters to Windows, whether it has been hibernated or not.

2

Re: Solving the "Windows is hibernated, refused to mount" problem

I was able to solve this by manually mounting with the -o remove_hiberfile option and then umounting. Obviously before backing up an NTFS boot partition, or attempting to change that partition in any way in GParted, it is necessary to turn off hibernation via 'powercfg hibernate off'.