Topic: Somehow I lost 999.97 SSD Gigabytes after botched win10 Install -Help-

To make an extremely long story short.

Tried to install win10 in an HP AIO (A6 APU 6GB RAM) failed several times, deleting and recreating default partitions every time. Then I read about an issue with AMD storage controllers and windows 10, so I installed the AMD recomended storage controller and tried to install again. And failed again.

So I put the SSD in another pc as a secondary drive and found out that the partitions created by the windows installer were not removable by other windows installs.

So I got myself some Gparted and deleted the stubborn partitions.

When I came back to try and repeat the install on another computer, fearing it would be an SSD issue. I found out the disk now had only 31MB of unallocated space.

Haven't been able to sort it out.

Fdisk reports the following
~$ sudo fdisk -lu
Disk /dev/sda: 31,8 MiB, 33348608 bytes, 65134 sectors
Disk model: Samsung SSD 860
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x07e39fc6

Also tried to get rid of the partition table by doing the following (per a forum post)

user@debian:~$ sudo dd if=/dev/zero of=/dev/sda-device count=63
63+0 records in
63+0 records out
32256 bytes (32 kB, 32 KiB) copied, 0,000108395 s, 298 MB/s

But no joy either.

Do you reckon there's anything left to do? Or have I killed the drive?
Thanks in advance.


Re: Somehow I lost 999.97 SSD Gigabytes after botched win10 Install -Help-

You might try running gsmartcontrol (available on GParted Live) to see if there are any clues to the problem in the smart monitoring statistics for the SSD.

You might also check with the SSD manufacturer web site to see if they know a solution to the problem.